Can’t log in


Every time I try logging in this pops up. Any suggestions

That seems to be an issue with the ads. Try restarting your device and if that doesn’t work, your router.

Are you on public wifi?

1 Like

Do you have a google account? If so try logging in with that with the correct credentials. If it still doesn’t work, restart your device.

What are you logging into? Infinite Flight? The forum? Google mail?

I’m trying to log into my infinite flight live after I accedently logged out

Are you on public wifi?

No but my WiFi is strong

Is your Wifi a secured network?

I tried deleting the app and getting it again. Clearing my google search history. Closing all of my tabs. But nothing worked

Try restarting your device and router.

Yes. Would it help if I move closer to the WiFi box?

No, that would not effect this. As long as your wifi isn’t public it’s ok

What happens if you press OK and continue to log in?

It just keeps popping up right away

I don’t even have time to press cancel

Are you jailbroken??

1 Like

What happens when you try to open other internet apps like facebook or a browser?

I’m not sure. I barely know what that is

It all works but infinite flight

You can visit facebook.com and google.com without any issues?