Can’t load

I tried to open the solo flight after the new update and when I picked my plane and place to start it wouldn’t load. I stayed on the loading screen for 15 minutes before I gave up. I’ve restarted the app as well as my phone. Help?

Hello!
With this new update, Solo requires a stable internet connection just like Live to stream the terrain to your device.
Were you connected at the time?

1 Like

same with me,

i have stable internet connection,
RAM Phone 3GB
Open GL 3.1
and i have stuck in loading screen, before force close suddenly…

Another user reported similar problems, and resolved it by changing the screen resolution.

1 Like

still cannot enter to the games… stuck in loading screen, and keep force close… i dont have any idea why its happen.

1 Like

Not to worry it will get resolved for you. If you have tried restarting the device and app. Try a fresh download of the app from google play.

i have uninstall and reinstall app from playstore…

thank for your help friend :)

1 Like

Did that resolve it or are you still having the issue?

i still have the issue, and waiting for FDS team to resolve it :)

1 Like

Having the same issue here. Even on solo mode, I couldn’t enter the game itself.

Ipad air 2
Ios 11.0.3

2 Likes

Will we able to fly in solo without an internet connection any time soon?

Not in the near future.

I’m having the same issue on iPhone 7 running iOS 11.0.3

1 Like

That is my same setup

I was Can I rebooted my router and that didn’t help any.

I deleted it and then redownloaded it and now it’s working just fine. Thanks everyone for the help!

2 Likes