Can’t load anything

Hey there

I wanted play today.
I chose a plane and loction and wanted to have fun.
But then it loaded, loaded and loaded. After 20 minutes I quittted.
I tried it about 3 more times and it did the same.
After that I deleted the App and reloaded it again.
Then I couldn’t even load any Planes anymore! I retried it for about 2 times. Also I tried it on an other device, same problem.
Do you have an Idea what the problem could be?

Thanks.

1 Like

How strong is your internet connection. Also it might be your device isn’t in the current OS Requirements needed to run global

Hello!

What kind of devices have you tried loading on?

Thank you for contacting support! To better assist you could you please provide the following:

  • Device being used
  • Version of Infinite Flight from the about screen

Ensure you have a strong internet connection. Reboot your device, turn off and back on wifi, reboot your router. Try on cellular and see if it works.

We appreciate your patience and look forward to resolving this!

maybe your internet

do you use Data or Wifi?

Do you know when your Live subscriptions starts and ends?

Same problem. i don’t think is a device or an internet connection issue but a game problem. I reinstall the game but nothing change.

Same problem since today.

Device: iPad Pro
Software: 11.2.1

Tried restarting, reinstalling the app, rebooting my router.
No problem with anything else that requires a connection, except IF ofc.

Thanks for trying to help me…

I play in my iPad Air 2 and I also tried on an iPad Air.
I tried it with Wifi and Data (4G)
I have a Pro Sub. until November 30 of 2018
My iPad runs on IOS 11.2.1 and the game on Version 17.12.2

Same problem. iPad Air w/ latest iOS update. I did everything, even uninstalled and reinstalled but no luck.

1 Like

If all of you are having the same issue, it has something to do with the server. Which server is everyone here trying to use?

1 Like

I canˋt even play single player…
Tried on all

1 Like

Could it have been possible that the servers are full?

I have same problem too…

No, they were at about 30-50%

Solo seems to be working fine to me…

Same here, no luck with re installing/clear cache/relaunch network connections etc.
Ipad Air 2

1 Like

All servers: solo, ts1 and expert

Have any of you tried clearing your device’s network settings?

Reset Network Settings

  • From the home screen, tap Settings.
    -> Scroll down to, then tap General.
    -> Scroll down to, then tap Reset.
    -> Tap Reset Network Settings.
    -> Tap Reset Network Settings to confirm.

Restart your device and relaunch Infinite Flight.

Unfortunately did not work for me.

1 Like