Can’t download aircraft

Hi,

I was flying in an A320 this morning, and mid flight, the screen froze and the app crashed. I tried to reload and got the screen below. I have rebooted my device, uninstalled and reinstalled the app several times, and can’t get it to work. I can log into an airport in the 172, just can’t download aircraft. My internet is fine, and I have 50GB of space.

Device: Apple iPad Mini 4

That is usually a server issue from what we have seen recently. Try again in a few minutes and see if it works.

1 Like

I have been trying for about 4 hours, about once an hour or a little more

Maybe it’s your internet

Internet is fine. I can get on and fly the 172 all around with no issue.

Hmm strange have u tried re-installing the app, or restarted ur device?

Yeah u did didnt see sorry

1 Like

It doesn’t make sense to me. You can do everything but load planes… wierd.

@Charles_Fosbroke What was the fix for this issue just to have it on file?

1 Like

Mods: Please close thread

Not sure, really. Thanks.

1 Like