Callsign unavailable

Why is this thing coming now?
infiniteflight

Totally empty:
infiniteflight

Hello!

Everything is working fine here. Could you please try to restart your app? Must be a temporary issue.

Ok let me give it a shot

Unfortunately it’s still the same.

Okay… that is odd.
Can you set a General Aviation callsign in the app, does it allow that?

Ahh, I had this before, I tried restarting it like you, it didn’t work, so I restarted it again, and it still didn’t work. So unfortunately I had to delete and reinstall the app, and after that it would perfectly. Maybe you could give it a try.

Yeah it does allow me to only set that.

Oh god , now that is gonna take some time but I will give it a shot.

1 Like

Okay, this is really odd.

Before reinstalling, do you have another connection source you can try with? Cellular? A different WifI?

Well I am always on WiFi…ok I will give it a try on cellular data.

1 Like

It did work but after restarting my phone and then Switching between the network’s simultaneously a couple of times.
Thanx a lot for the help! Have a great day!😉

3 Likes