Calibration Issues (Solo, Short Final)

Read below for information regarding this issue, and if you have experienced (and solved) this, please PM me.

Device: Apple iPhone SE, 44GB available

Operating System: iOS 11.1

Issue: In solo (replay) mode, after replaying and pressing the live button about 3 times, the elevators have a sudden reaction, causing the plane to pitch up, and causing me to pause and recalibrate. (The yoke is in the same position throughout the replay)

Attempts to Solve:
•iPhone Restart
•Clearing RAM
•Restart Infinite Flight
•Uninstall and reinstall Infinite Flight

Steps to Reproduce:

  1. Spawn at any airport
  2. Press short final button in pause menu
  3. Attempt a landing
  4. Press replay button, go to any point in the replay where the plane is airborne
  5. Repeat step 4, 2 more times

Modifications to Device: No modifications, jailbreaks, or use of IAP unlocking apps.

Thank you for any help.

2 Likes

Hey @Matt737
Unfortunately I have tried to reproduce this on the same phone and have not found anything out of the ordinary. It could just be how the replay-live system works. I’ll let you know if I find anything else. Have a good one!

1 Like

Did you get any issues with the elevators when you reproduced it? And thank you ;)

The plane naturally pitches whenever you switch- but the way you’re elevators are working is kind of an extreme pitch. Let me give it a few more tries to see if I can recreate what you’re experiencing. I’ll let you know what happens :)

1 Like

Thank you! Hopefully we find a resolution somehow

Anytime! I will keep testing! I will also see if anyone else has been experiencing this

1 Like

Ok so I just recreated it- it took a few tries but it did just happen. So I see what you mean. Have you tried calibrating right before you go to live mode?

1 Like

I have not tried that, I will now though.

EDIT: It is still happening, even after calibrating before pressing live.

1 Like

Hmm- let me see if I can try anything else to make it stop

1 Like

is this happening on all aircraft

1 Like

Yes, I’ve tried it on mostly all, and it still
occurs

Any certain airports ore is it the same for all? also check your settings- go to controls- and make sure all 3 sliders on the left are all the way to the left

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.