calibrating not working properly


#1

device: Galaxy Tab S.
Android version 6.0.1

this issue happened more than once, during approach the plane nose 747-8 was pitching really high almost to stall point at the speed of 160 kts, at 3500 altitude and the v/s was at 0 and no flaps were deployed yet, i calibrated before switching off the autopilot but still it’s kept pitching high! so i fly into a nose dive and then bring the nose back to the middle to calibrate quickly on ideal position one more time but still i had to push my device down hard to get the plane nose down!!!

once i was on the ground i checked the control settings and the pitch was at 67% this is so annoying like why does it do that?!! even while standing at gate on the ground i tried to calibrate yet again and its still keeps a positive pitch of about 40/50 %

and this happened with different planes, the only solution i found was restarting the game but unfortunately i can’t do that during approach,.
logically speaking no one would like to restart the game when they are on an approach after a long haul flight especially on multiplayer.

btw i only face this issue in IF i played other flight simulator games and didn’t have this issue,.


#2

This is your primary issue. You are going too slow without flaps. You also need to apply the proper amount of trim, which probably should be somewhere around 20-40% depending on weight and other factors.

The calibration issue you do mention, about it being 50-60% positive on the pitch parameter in the control settings… that would need some more investigating. There used be a case way back where this could happen, but we have not seen or heard any reports about this since nor have anyone in the team experienced it.

If you can find a way to reproduce that, it would be great.


#3

okay but then i did deployed full flaps and still! and i did tried using 40/50% trim!

i am very positive this is not a problem with the aircraft, again this happened more than once with other aircarfts as well, calibrating doesn’t work properly until the game is restarted,.


#4

i will try to reproduce that but it’s usually happens randomly and it’s not common


#5

so i tried to reproduce it with the same plane, a short final with flaps fully deployed and some trim! the interesting part is right after i land i check the pitch parameter in the control settings and tried to calibrate it while the plane is ain’t moving and i couldn’t get it to 0% even tho i have my device sitting on a table in an ideal position! the pitch doesn’t want to get down below 50% unless i push down my device towards me!

it’s gets back to normal when i respawn tho!


#6

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.