C130J crashing after downloading

I am having a problem with the C130J. I download it, and then start a flight with it and the app crashes right away. When I go back into the app, I have to redownload the C130J again, and then it proceeds to crash again. With any other plane so far I have no problems and everything else works fine with my current settings, it is just this plane. I am on an IPhone 6, IOS 10.3.3. Thank you

Have you tried anything like restarting your phone, clearing your ram, etc…?

1 Like

I have restarted my phone. How do you clear RAM?

On a 6 hold down the power button until you see “swipe to power off” then hold down the home button until you are brought back to the home screen.

Ok I will try and see if it works

If it doesn’t, a simple reinstal of Infinite Flight should do the trick ;)

It didn’t work. I’ll have to reinstall. Thanks

2 Likes

Has the issue been resolved?

It worked at first but it is now doing it again.

How much space left do you have in your phone?

Server Issue? as someone else is having this to.

Do you still have the issue? Try reinstalling IF to see if it helps. @SirPilotOfAviation I think that’s unrelated.

1 Like

I have 200mb left…

That’s more than likely why. Try freeing up some space. You should have at least 1-2GB free.

2 Likes

However it doesn’t make sense that I can download other planes that work fine but not the C130J

C130 takes up a lot of space. Just free up some space on your phone and it should be fine.

1 Like