Bug with Actions menu on a A350-900 LH

Iphone 13:
IOS 16.0:

Hey there,
I found a glitch on the actions menu.

Aircraft:A350-900 Lufthansa

I think this should be noted so it can be docked in the next couple days

1 Like

This would most likely be the issue since we haven’t seen any reports of this in Beta despite people using the same device as you but on a “public” iOS build and not developer beta :)


I am having this same issue.

iPad Air 5
iOS version: 15.5

I restarted the app, restarted the device, and deleted the app and the issue presists.

Same issue on Android 11

This is also the same for on my device.

No buttons appear when you tap on the actions. If you tap on “cargo” (new button) the cargo doors open.

1 Like

What devices are you guys having? @Robin3 & @MrJackT14?

I can’t reproduce this on my iPhone 13 Pro…

1 Like

I’m on an iPad (7th gen), I noticed this issue while doing a long haul with the A350 last night. I think it might be on more than one aircraft though. Running iOS 15.something, honestly lost track at this point.

1 Like

All good!

If someone could give me steps to reproduce this with 100% accuracy, it would be great.


Here’s a screenshot I just took with the A350, I think you just need to spawn in with it on a device with a big screen if it doesn’t work for you on a phone. I could be wrong, though, if other users experiencing the issue are on a phone.

1 Like

Void that last part, OP was on a phone

This probably isn’t helpful, but I’ve found the same issue to exist on the DC-10/MD-11 family of aircraft.

Both these aircraft had cargo doors as their only action, I think someone just forgot to get rid of the menu. It’s weird that the menu isn’t appearing for some people, though.


Device: iPad Air
iOS: 15.4.1

When using the A359 there are no buttons on the actions menu:

When using the A339 there are some buttons on the actions menu:

I am able to reproduce this issue.

Version Information

22.4 (1852)

Device Information

iPad 8
ipadOS 15.5


Actions menu has no options but all the other tiles have options.

Steps to reproduce

  • Launch IF
  • Spawn in at EDDF terminal 1 concourse A east, gate A23
  • Open up the systems menu
  • Proceed down to the actions section

Expected results

The usable actions on the Airbus A359

Actual results

No usable actions with the page just being empty

App Language



That’s the exam same thing I did, and still not buttons appeared on the actions menu.

1 Like

Mi Pad 5, haven’t tried it on my phone yet, can check that later… To reproduce it, just spawn anywhere and go to Systems and scroll down to Actions…

1 Like

I think that this happens because the cargo button is removed and it opens automatically with cargo ground services

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.