Bug screen

hello, there is a bug in the screen. when I fly I can no longer scroll on the map and I can no longer look around the cockpit.

everything is up to date i have also cleared the cache but that doesn’t help either…

it seems like the screen is stuck tried everything already…

greetings, Martijn

Hello!

What kind of device are you using? This kind of basic information are asked for when posting a topic for a good reason :)

Ipad 1 Year old.

Operating system : iOS 16.1

iPad model? There’s over a dozen different.

What steps have you tried?

all different camera modes. I know a little about it and have tried a lot, have been using the game for 3 years now and have never experienced this before

So you haven’t tried a device restart? If so, please do :)
It usually solves issues like these in 99,9% of the cases where it’s not been reported before.

I did too, I understand all your answers. But it seems that there must be a 1st time for everything…

Okay, then let me ask again;

Which steps have you tried? Include all of them this time please :)

reboot
change camera
clear cache
restart game
apu on off
new flight plan
bluetooth on off
wifi on off
update

I’ve been having this problem for a few days now

Thanks!

If you switch “Show touches” ON under Settings → General in the app, does it show the visual touch feedback on the screen when you try to move things around?

doesn’t help either

Re-read the question, please. It’s not expected to help :)

i see the seal when i move and touch i understand how this works but i can’t look around with it

Okay, now we know the app is receiving input from the device but isn’t doing what it should.
Can swipe up & down in the aircraft list? Can you move around the map on the airport selection screen?

I’m on a 5 hour flight so I won’t break it off

Can you move around the map on the airport selection screen? No

Well, then there’s not much we can do until you’ve finished that flight.

But when you are done;
I would most likely end up recommending a reinstall of the app in the following order:

  1. Uninstall Infinite Flight from your device
  2. Restart device
  3. Reinstall Infinite Flight from App Store.

Make sure to back up any replays you might wish to save.

ok i will try that. but whatever I am maybe more people will soon have problems with this then you know this.

If I try what you say and it works I’ll let you know. thanks

regards, Martijn

1 Like

everything for the xp . have a nice weekend

hello again, now ipad rebooted. so far it’s good again in a flight of 3 hours the cameras can move so far. hopefully things are going well now. thanks for your explanation . love these flights

nice day