[Bug Report] KC-10 Boom Rectracted when Deployed In Live

The Issue

To start, someone deploys the boom on a KC-10. But from another perspective, someone doesn’t see it Deployed.

Reproducing

This occurs when the said KC-10’s Live model goes off when a switch to tower view, for example occurs. Once the model reappears, the boom is retracted even though it is Deployed.

Solution

Have the KC-10 redeploy the boom.

1 Like

So you have a solution to your own issue? Okay lol.

4 Likes

Just thought I’d report a bug like that. 😅

Known issue. Occurs when you are greater than 10nm away from the tanker. Or if the tanker has been “undrawn”.

Like you said the solution for the meantime is the cycle the boom up then down.

3 Likes

You could’ve just added it here.

1 Like

That would pretty much defeat the purpose of the support category

3 Likes

Well he didn’t have the issue. He had a solution for the issue which could’ve been added to this list.

1 Like

Might as well do that if not already done. 👍🏻

1 Like

It’s easier to just post my response in the appropriate thread rather than hunting down a separate thread to post something that will take me less time.

1 Like

Book marking was implemented for a reason.

Enough already! Take it to a PM. JRR you have to get the last word in on every thread? Come on man stop being childish.

5 Likes

So, is this thread going to be closed because I was concerned about this for awhile.

1 Like

Just Added. You’re welcome. 👍🏻

1 Like

Happened with me when I was right behind @Ashton_Liberty. He had the boom out but it didn’t appear on my screen.

1 Like