Brisbane Airport runway fall through

Hi,

I am not sure if this is a known bug or if it is an error I am doing on my end but when I take off from Brisbane airport I fall through the runway.

in short:

I tried to takeoff at YBBN on runway 01 with a 747-400. The 787-10 in front of me took off perfectly and I fell through the runway, when I did attempt number 2 I fell through a second time.

long story
I was about to do a flight from Brisbane to Tokyo with a Qantas 747-400 about 5 minutes ago, there was another person that spawned in and we were going to do a spontaneous group flight kinda thing. We taxied to runway 01 and i held short while the other player took off in their ANA 787-10. I lined up on the runway, push the throttle to take off and then about halfway down the runway I just fell through, I kept going down and down until I pulled up and when I reach altitude 0 again I got the crash pop-up. I was confused but thought it might have been something I did wrong because the other aircraft in front of me off perfectly, so I tried it immediately after. I spawned back in close to the runway quickly taxied but then when I was on takeoff I fell through the runway. Not sure what is happening. I still have the saved replays if that helps figure this out.

I hope you guys can help!

Thanks!

Did clearing scenery cache do anything?

3 Likes

I have not attemted that but i will try now! Thanks!

2 Likes

Also along with that restart the device, it helps as well

2 Likes

Oh yay it worked! I am not sure which one it was but i am no longer falling through the runway! Thanks for your help you guys!

2 Likes

It was more than likely the first response because it works almost every time.

2 Likes

Glad it worked out!
If this ever happens again clearing cache should always work like what @Humars suggested

2 Likes

This happens to me sometimes. A restart of the device should cure it.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.