Brake and Pushback Toggle Buttons Not Working

Hi Everyone!

As I was playing Infinite flight the other day, I tried to Release my aircraft brake, so I pressed the “Brake Button” (Brake Button is On when joining the server), and it will not do anything, and while I do he same for trying to start my pushback, the message on the top of the screen indicates that I have “Pressed Pushback”, and it will then just say “Pushback Stoped” imminently after. so this is not a iPhone or touch problem, but an application problem. I was wondering if anyone else has this problem, and would appreciate if it were looked at by staff members. besides that, the game is still number one in my book, and can’t wait to start playing again once this issue is fixed.(I am on Iphone 6 / 64 GB / Latest IOS

best
Lucas Link

Can you include device information such as software version as well as any other pertinent information that could help out with the problem(s) you’re experiencing? Thanks.

1 Like

I am on Iphone 6, 64 gb vertion, IOS = 10.3.2 @DeerCrusher

Have you tried restarting your device, (you can do this by holding the power button on the side until you have to slide to power off to shut the phone down)? Also, deleting and reinstalling Infinite Flight itself won’t hurt :).

3 Likes

Just to cover some of the bases, have you:

  • Restarted the app?

  • Restarted the device to see if the issue occurs again?

  • Jailbroken your device or modified anything that you maybe shouldn’t have?

1 Like

Yes, I have also restarted the app, and re installed the app (using google to sign in)

the only ting I have done to modify infinite flight is to download IF assistant, but IF was working fine for the first 2 months, problem occured 2 days ago

To modify (a smartphone or other electronic device) to remove restrictions imposed by the manufacturer or operator, e.g. to allow the installation of unauthorized software.. For example, if you were to jailbreak your device, you could, have any app for free via the app store (instead of IF being paid, it’d be free).


@deercrusher sorry I keep stealing your thunder 😬

5 Likes

I don’t endorse jailbreaking or recommend it but here’s some info about jailbreaking.

It’s probably best to let a staff member solve this issue you’re experiencing since it appears the steps I have provided didn’t work. Best of luck!

1 Like

Hopefully I will fix this problem soon, but besides that, Thank you for all your help, it is much appreciated, thanks, @DeerCrusher, and @Kevin!

2 Likes

Lol. No problem. We’re both providing the same information. It would be different if we were sending conflicting info. 😁

1 Like

Haven’t found any answers but maybe this topic could help

He have said that he have restarted it unfortunately. But it didn’t help the situation

The EXACT same thing is happening to me on Android. Samsung Galaxy S7. If anyone can help please let me know. I’ve uninstalled/installed the app, restarted my phone and everything. It’s preventing me from pushing back, so when I try to taxi to the runway - even with permission - without pushing back I immediately get ghosted with no warning. Any help at all would be appreciated. THANKS

1 Like

If you re download the app it works for me! I was having this issue for a long time and could not fly any aircraft, if you have a google acount you will need to look into how to fix that issue, besides that I hope all goes well for you!