Boeing 737-800 lag at certain airports

Description of the issue

  • Since the last update, I often encounter insane lag when flying Boeing 737-800 in certain airports.
  • In certain occassions, the lag interrupts the connection and therefore disconnects my flight from the server

How to reproduce

  1. Pick “Garuda Indonesia” in the 737-800 section
  2. Pick “WIII” in the airport map
  3. Choose any gates in Terminal 3 area (Preferrably Gate 43 and 49)
  4. Use normal view and use your fingers to swipe around

Actions that have been taken

  • Clear scenery cache
  • Clear Infinite Flight cache in application settings
  • Uninstalling Infinite Flight
  • Clearing RAM
  • Restarting phone

Device specifications

Device : Xiaomi Mi A1
Android Version : 8.0.0
IF Version : 18.03.0

Have you not restarted your device?

1 Like

I have, I forgot to mention it up there. Sorry

Now worries! I wanna say it’s something involving storage, however you said you cleared your RAM, so it shouldn’t be it.

Does this happen only when you have it in normal view?

1 Like

Yes it is. However when I tried spawning in the same livery at other airports (I tried it in RKSI and WAHH), it was running smoothly

Pretty similar to A320’s lag, but happened in the normal view

That’s strange. Have you restarted your WiFi router? It could be something with your connection.

I haven’t. But I think it’s more into app error instead of connection issues as it’s working perfectly fine at other airports but the same problem occurred again when trying to spawn at WIII

1 Like

That’s odd. Do you have any other devices you play Infinite Flight on? Maybe you could try reproducing this Issue on a separate device.

1 Like

I’ll try it and report the results ;)

1 Like

Odd, I tried it in the other device yet it works pretty normal. But when I tried it in my phone, it’s pretty laggy

I’m not the most familiar with the device you have. Is it a more newer device or older one compared to the device you just tried to reproduce the issue on?

1 Like

Just tested with my iPad 2017… no lag for me.

1 Like

The other one I tried is older than this Xiaomi Mi A1

Android 5.1.1

Brother as you mentioned about your device it’s happening with all Redmi devices currently… I also run on a Redmi note 4 and happens in mine quite often…I believe you should check the MIUI forum …they will shortly push an update to resolve this issue since it’s happening in almost all devices (during gaming) , its a corrupt bug.

2 Likes

@george from my side its fine, im using the OnePlus 6 android 8.1.0, make sure that you restart your router since our country’s internet are slow… And for the best experience just use data…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.