'Blur Spoiler' Button not Showing

Hello, Bonjour, Tanshi, Ciao, IFC!

Yeah I know the topic name sounds a lot like pretty much any other topic looking for support, but I’m out of creative ideas and that’s what I got.

Anyhow, lately the Hide Details, Blur Spoiler and I forget the third drop down, aren’t showing when I click the gear button that would normally display them. Not sure if others have had to same issue, but if you have and have an answer on how to fix it, that’d be greatly appreciated!

So far I’ve tried the following:

  • Restarting Chrome
  • Closing and reopening the tab
  • Connecting to a different wifi network
  • Tapping the screen of my laptop
  • Patiently waiting for the issue to magically resolve itself.
1 Like

Weird. These 2 usually always work for me 🤨

1 Like

Have you tried throwing your device across the room? The one time I tried that it wouldn’t turn on again… weird…

3 Likes

It’s not not working for me either. I can’t click the cogwheel

2 Likes

I’m currently yelling at it and crying in the corner

2 Likes

I am also having the issue as well. I clicked the cogwheel and nothing

1 Like

Same here. It worked until now lol

Oh well now I know it’s not just me, sweet -_-

Seems to work from my end. Could you say the name of your device and have you tried restarting it? I can’t seem to find an issue on discourse meta. I would try a restart first.

Test

still works for me

That’s pretty odd, have you maybe tried another device?

I’m currently on a MacBook Air, 2017

Currently flying with my phone, but in a bit I’ll try

Huh. It’s not letting me either

What are you running?

I just tested on my phone it working, but not on my computer

Nothing but my friend is doing a 5K next summer, why? I don’t personally think I have the physical endur-

oh

A Mac desktop

4 Likes

You have made my day, thank you lmao

1 Like

Wonder if it could be the widescreen or desktop interface that isn’t working?

[spoiler]This text will be blurred[/spoiler]

A alternative is to use the above to blur spoiler.

1 Like

Works for me.

1 Like