Blue atmosphere issue


Iphone 6S
All HIgh
Anit Aliasing and Limit Frame rate on
I tried Clear Cache, re spawning and didnt word
was on CRJ-200, 747-8, 757-200, 777-200ER
Unknown weather


iPad Pro 12.9
highest quaity, anti-alias on, limit frame on, low power mode enabled
I crashed the app manally (quick launch) and re-booted and then IF worked fine
Ground stop

  • Ipad Mini 4
  • Live (but I have not extensively tested in solo)
  • full graphic settings
  • restarted the app
  • aircraft varies
  • Montréal, Pittsburgh.
  • fine. Slightly reduced visibility, but still almost 5km
  • I have had it twice out of a few flights since the update, every time it occurred I restarted and had no issues.


I’m using an iPad Air.
Graphic is the highest on everything.
I had this issue whenever I spawn in an airport after the update, but afterwards when I exit and re-spawn in the same airport the graphic returns to normal (that’s how I fix this issue); some regions seems to be affected by it but some wasn’t.
Only tried on Live
I tried on B777, CRJ1000 (I didn’t try on the other aircraft)
I believe it was EGLL, LEPA
I can’t recall the METAR as I didn’t take note of it.

  • Device - Samsung Galaxy Note 8
  • Graphics - Quality and resolution both high, anti-aliasing is off and limit frame rate is off
  • I have tried reinstalling the app and restarting my device numerous times
  • Live AND solo
  • CRJ200 and CRJ700. Didnot try with other planes yet
  • Multiple airports including KLAX, KDEN and KJFK
  • When on solo I changed the weather a lot including temperature and time of day. There was no change
  • METAR DEN 101653Z 12009KT 10SM FEW070 FEW220 26/11 A3030 RMK AO2 SLP181 T02610106


iPhone SE

IOS 11.4.1
Happens with all the CRJs. Clear Scenery Cache fixes the problem, but I have to do it every time I spawn in. Solo and Live.


Happened to me on an iPhone 6s, clear cache didn’t work but ending the flight and restarting it did.


I don’t know if this is still relevant, but it seems to happen when there is a network change. I switched from Wi-Fi to cellular and the back to Wi-Fi and overnight the scenery stoped streaming.


I have had the same issue. I just spawn out and back in and that fixes the issue.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.



image image image

I was doing some flying on solo at LFBO and to my surprise it had been snowing.

As much as I yearn for an active weather system in Infinite Flight, I doubt this has been made. Can someone help? Thanks!

Things **not** to ask me
  • Have I reset the scenery cache?
    Yes I have, multiple times

  • Have I changed the visibility to max?
    Yes, I have

  • Have I got a stable connection?
    As shown by the screenshots, yes.

  • Have I restarted the app?
    Yes, and the issue resolves itself, but that doesn’t change the fact that I have experienced this many times on all my devices. An app restart is a temporary solution and a glitch as detrimental as this needs to be looked into in my opinion.

  • What devices do I use?
    An iPhone SE and an iPad mini 2 and yes, they both run the game at a stable framerate on max settings.


Hello sorry for the issue

Maybe you cleared the cache when in flight. When clearing the cache you cannot do it when in flight you must exit the flight and clear it i recommend trying that if you have not already


Again, this may fix the problem but the issue still needs to be resolved by developers.


Has it solved the issue temporarily?


Yes, temporarily. But a long term fix is probably needed. I’ve heard it’s being worked on so that’s good :)


Hopefully it will be solved in the next update the app receives :-)


Happened to me once in solo at Sydney. Cleared scenery cashe and restarted the app. Worked fine.

Same glitch shown above


I also had the same issue so I switched to another
Gate and it worked


Got to settings-general
Scroll to bottom
Clear scenery cache
Restart device :)