Blue atmosphere issue

Hello, after updating to the newest version of Infinite Flight (18.4), I spawned in at KAVX and noticed the ground was tinted blue (pictures below). This was not a problem for me before the update.

Device: Apple iPhone SE IOS 11.4.1
Failed Fix Attempts:

  • Clearing scenery cache
  • Restarting device
  • Restarting Infinite Flight
  • Deleting and redownloading Infinite Flight

I don’t know if this is airport specific or not.


5 Likes

Hi,

Can you please try deleting the app completely and reinstalling it fresh from the App store? There’s a chance that something didn’t install correctly.

Thanks

4 Likes

Thank you for your response,
I deleted and redownloaded the app, but the problem has not been fixed.

Is it only happening at KAVX? Have you tried any other locations?

Not yet, I’ll go and try that now

1 Like

Same thing happened to me at LEMD after I updated the app. The blue ground dissapeared when I relaunched the app.

3 Likes

I had this same issue at DFW a little bit ago. Despawned and spawned in and that fixed the issue.

2 Likes

I do not have this issue, probably on your end? I spawned in at KAVX and all is fine

1 Like

I had the same thing, but the clearing cache worked. Also loading is a bit slow

I got an all white ground at KDEN from inspecting the area. I had classified it as the way the sun reflected. I zoomed out and it went normal. I changed day to night and it went normal.

1 Like

clearing cache worked for me

1 Like

Got it at KORD for me…

1 Like

I just restarted the app. Then it worked fine. :)

I got the issue at KBDL, so I spawned at KBOS, and it’s fine.
It might be a first spawn after update glitch

It happened to me at SKBO. Just needed to clear cache and then it worked again. Make sure you clear cache not logged into a flight in the main menu then close the app out of in the foregraound and background and restart it. It will work.

1 Like

Has the same problem at JFK cleared Cache did the trick

I am having the same issue everywhere, it is happening every couple of spawns so not every time but very frequently - only seems to be the CRJ200. I have tried reinstalling the app etc

1 Like

Interesting observation. Thanks!

4 Likes

When I go on solo and put the temp at lowest it goes blue once in a while…

The problem just occurred to me again, rendering a device restart not a solution.
Adding to what @Alfster said, the problem seems to occur primarily in the CRJ family. The frequency of the issue has decreased drastically, but not to zero. Before I restarted my device and cleared scenery cache, I had a 12.5% chance of getting blue ground upon spawning in. Now, It has only happened to me once out of numerous attempts at replication.

1 Like