Black terrain issue

image

1 Like

Hi there, you can use the clear scenery cache feature for that issue. It was added with the latest update. Go into your in-app Settings:

6 Likes

Interesting… so this problem can be fixed mid-flight now?

That’s correct ;)

It was added for this reason.

13 Likes

I have also this problem, and I can’t start my game for 2 days now, and I want to play.

1 Like

Me too I cant get into the server or solo…

1 Like

Is it crashing? Because I also can’t play

We’re investigating this now… seems like you’re both in Germany and we’ve had another report of a similar issue from a person who is also located in Germany…

2 Likes

Yup I live in Germany

I also live in germany…

1 Like

I do apologize but you all may need to move and relocate… 😜

Kidding aside, I’ve alerted our developers and they’ll check the tile server ASAP so we can get you all back up and running. I appreciate the patience!

16 Likes

I had same problem, black scenery, no logged on server, app crashed, I used clear cage, but no change. I used clear cage now again and app is running right. I live in Czech Republic, next to Germany.

All with the issue,

Who is your internet service provider?

2 Likes

So, app crushed again :/ My net service provider is UPC Czech Republic.

Yesterday I experienced a similar thing on my IPhone 6S Plus. I was trying to start a flight, but the scenery when I spawned in was all black at CYVR. Cleared scenery cache multiple times and reinstalled the app. WiFi was working well (50MB/S Download). My service provider is UPC The Netherlands.

But do you still have it?

Will check in a second

1 Like

Negative. Service seems to be down (IF).
Edit - Also, the scenery seems to be at a 500m resolution instead of 15. Stuff loads but scenery lacks detail.

Edit 2 - can’t load KJFK. Message saying that the Global servers are down.

Is anyone able to try with a VPN set outside of Germany to narrow it down to the provider?

We do recall a previous issue with Swisscom customers that was similar in nature.

If able, also try changing your DNS to the Google one. We’ll keep investigating on our end as well 🙂

1 Like

Negative again. Tried with Hotspotshield VPN. Got the same error message stating that the Infinite flight servers were experiencing issues. Server is located in the US.