Black floor issue

What happened to the scenery?


Device: Asus Zenfone 3

Clearing scenery cache? Application restart? Device reboot? Network reset?

1 Like

I’m pretty sure that’s an airport either on the ocean or in the ice. If not, clear scenery cache.

1 Like

To resolve your issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Please let us know if it worked!

If you could also provide some details about your operating system and infinite flight version the team can look deeper into the problem to stop it from occurring in the future.

3 Likes

What airport is it?

1 Like

KPDX Airport runway 10L. And I was already using solo.

Try do what have been stated above, thanks

1 Like

I just cleared the scenery cache like a day or 2 ago.

Doesn’t hurt to clear it again!

3 Likes

If clearing the scenery doesn’t work then you will need to reinstall the app.

I just cleared the scenery, and yes I did already try reinstalling. And it didn’t work

1 Like

Have you tried multiple different airports and aircraft? And waiting a little

Changing rendering quality could help, and have helped for some. But that’s about it. The rest is covered in this topic: - Schyllberg

Saw you taxiing and lining up on the runway at RCTP. Then you disappeared.
Do still have an issue?

1 Like

usually happens when your internet connection is not very good. try clearing the cache and if it does not resolve, reinstall the simulator.

@LegendaryRoro88 , Wait 🤔… I just got reminded that previously my device was same with you just im the MAX series and this issues shouldn’t be happened. Let me do research on related devices. I still kept it :)

How much free storage space do you have? If you do not have enough storage space for the streaming scenery to load it could result in what you are seeing.

1 Like

Clearing the scenery cache should help. It worked for me.

I have like 20 GB + 64 GB MicroSD left in my phone.