Big Scale GUI or 'Zoomed In' Issue on Marshmallow

Hi, I am a developer too. I tried everything, but just can’t fix this. Even the throttle won’t go above 74%. Everything is Zoomed In. New device, won’t work. This is an urgent issue.

Tech Details :
Model : SM-A910F
Country : India
Device Name : Samsung Galaxy A9 Pro
RAM : 4 GB
Processor : 1.8 GHz Snapdragon 652
Device is completely new with 19 GB Remaining space.
OS : Android Marshmallow 6.0.1 (Latest for my device)
Device is not rooted.
If you need any more tech info, contact me.

Infinite flight details :
IF Version : 16.12.0
Purchased IF from Play Store. If Bill ID is required, contact me.

Find screenshots attached.

Already tried Solutions :

  1. Switch to Easy Mode
  2. Simple Mode
  3. Change ‘Rendering quality’
  4. Turn off My Galaxy overlay
  5. Use Game tuner
  6. Tweak and change all settings of IF
  7. Change display type (AMOLED, Adpative etc.)

None of these work. None.

I NEED URGENT HELP.

ALL DEVELOPERS.

2 Likes

From what I have seen on the forums, other people have had this issue as well. They usually say something along the lines of it not being an IF issue and more or less an issue with your device, so you need to contact your device’s company in order to sort things out.

This is a problem from Samsung’s side

3 Likes