Autopilot VS Issue During Initial Take Off

That’s what #support is supposed to be for, right?

Yea, but @ David is the guy for tech support

That is odd, maybe record it so we can see the whole process and figure out what’s happening? It also like your pulling back on the yoke and overriding the autopilot. On my patterns I turn and climb manually then level out with a/p so no idea if this happens to me, I’ll give it a try and feedback

Just tried it, no issues.

Sort of yes. But really the open Support category is designed to encourage all community members to help one another. I am of course always available for help if needed and welcome PMs as per the Support category “How to request support” article.


Tomorrow I’ll do some more research and will try to record it.
Time to turn in now.

Recorded a flight this morning. Of course nothing happened!
Yesterday (and earlier) I was able to replicated it every time.
I’ll keep trying.

This has happened to me in f22…the solution is to reduce all.ur control surface sensitivity frm setting then takeoff in manual…n then reset to default again in setting…I guest u would have stalled right after takeoff …well this is the only solution I have

That doesn’t seem to be the case.
A/P doesn’t care about calibration. It should stick to the VS setting.
All other steering and input is just fine.
Now I don’t seem to be able to replicate it. Tried 4 times already.
It’s like IF can sense it’s being recorded and now it behaves. ;)

I’m sorry mate then idk…it happened to me n this is what I did n it worked

Remember this is an A/P issue.
The F-22 doesn’t have that.
Thanks for trying to help though!

This is my conclusion: your aircraft is going too slow for the autopilot to handle. If you take the C-17 out for a flight and fly it a 180kts IAS, you will see the nose pitching up and pitching down, because the autopilot cannot handle that altitude or VS setting at that speed. This applies to all aircraft if you go under their safety climb speed.

Currently, you are going at 151kts of ground speed, because of an 8kt headwind, and that is too slow. For me, I climb out at 200-215kts IAS depending on winds on the 737.

In this diagram (by @atk) you can see they have approximately 180kts for IAS. Now in your case, with a medium headwind, you could have been doing 185kts to be safe at a normal rate of climb.

After testing this on solo with the same conditions, I’ve found that the speed you were going was not fast enough for your rate of climb (2000ft/m), while using autopilot. Next time, increase your speed and you won’t have an issue.


I think @Ben_Schenk is right…

To maintain 2000fpm at such a slow indicated airspeed is near impossible, the angle of attack is too steep. The IF aircraft is unable to maintain the auto throttle and such a climb rate, and this is the result, it’s getting itself all out of sync.

Real world physics would behave slightly differently, but you would still have the same problem

1 Like

The speed doesn’t seems to be the issue either.
Climbing out at that speed is just fine.
Remember doing the T&G’s I take off again at around 150 kts, speed up to 170 kts and keep it there without any issues.
It’s only at the initial take off stage that this issue occurs sometimes.
At the moment I can’t replicate it. Everything is just fine.
I even tried a 773. No issue whatsoever rotating at 150 kts and accelerating to 170 kts and keeping it there.
I wish I was able to replicate it again.

This has happened to me when I tried to takeoff with autopilot. Basically, you’re plane is constantly trying to pull up to get to what ever V/S you set. Once it reaches a speed where the nose can lift off of the ground, it pulls up really hard to try to reach that V/S, which results in a stall.

1 Like

That’s not it in my case either.
I take off manually and when I reach a VS of 2000 ft/m I hit VS so A/P will maintain that rate of climb. At that point sometimes VS goes crazy and keeps increasing.
It is an autopilot issue.
I never take off with autopilot though.

It’s common on all aircraft and not a bug, autopilot cannot handle that rate of climb with that speed.

Like I’ve stated many times now, I can’t replicate the issue at the moment.
Everything is just fine.
The autopilot doesn’t even have to increase power to climb at that rate.
Try it and you’ll see.

When I’ll have time I’ll upload one of the videos from my attempts to replicate the issue, so you can clearly see that the speed is not the issue.

Have you made sure to replicate the wind? You could be flying fine because 170IAS normally is fine, but with a strong headwind you’d have no chance.