Autopilot refused to disconnect

My AP wouldn’t turn off causing five violations (low altitude speed) & a crash (no fuel left). I need someone to pull the violations, please.image

1 Like

woah, we are sorry to hear that however it is not your fault you should have just quit the flight slash closed the app in the tray menu. and im sure devs are working on it.

1 Like

If I understand correct you could not turn Autopilot off? I have never experienced this.
Even with AP on you should be able to adjust VS, heading, speed etc.

2 Likes

Are you able to share the replay of the flight with us?

2 Likes

You could have just quit the game or set a different altitude and heading on the AP. Like the other people, I never heared of it. I don’t think you’re violations will be reversed

How can I do that?

You can share the link of your file in the Replay logs, send it via email to the person you want to send to.

I tried it all. The whole app just froze. I couldn’t change camera views or control the flight. This happened many times before. However, with the suggestions of a few users, I made a few changes on the settings. Those changes fixed the issue, so I thought.

This will help you Pilot Replay Guide and How to manage your replays

2 Likes

How do I insert a 70 mb file here?

Hello! This may be a bit easier for you. You are able to use this website down below to share your files easily here on the IFC by providing us with the Share URL your receive after downloading it.

3 Likes

I took a look at your replay. So you are saying your Auto Pilot was stuck? It wasn’t stuck because it was disengaged when your flight parameters were not normal. It seems like your throttle cut out which caused you to stall. Did you run out of fuel? Unfortunately, we cannot see fuel numbers through replay.

AP wouldn’t disengage for me. IF turned AP off itself. Yes, I ran out of fuel. I wa trying to land to refuel. I wasn’t successful in turning AP off to do so.

Unfortunately, since you ran out of fuel, I believe these violations cannot be removed. We can let a staff/mod in here to confirm as they make the final decision. Now with the AP issue you are describing, if you can consistently reproduce that issue, that would be great. We haven’t had many reports of AP getting stuck other than the throttle. I’m also going to check out that issue of those warnings in your replay. They shouldn’t be spamming like that.

1 Like

I’ve had the error countless times. Then, I changed the settings in IF. Since I did that, no problem, until this morning.

Forgive me, perhaps I’m missing something. You couldn’t turn off AP, but AP turned off? I’m slightly confused. Can you clarify?

Did you hit the AP button and it stayed on…only to then turn off?

Hey there,
What device do you have? Have you got any performance issues? Did you have any problems for the graphics? How slow is your simulator or device? How good is your internet connection? Some of these points may not clarify but should help you at some point.

The reason behind could be possibly Frame rate, as an in game performance issue. There should be a delay when responding on the Autopilot.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.