Autopilot problem

OK. I was flying from EGLL to EDDf. When I tokoff
I activated the Autopilot after a few seconds the Autopilot got crazy it was pitching up and down
Aircraft: A321
Speed: 340kn
Please is there any Solution for this.


This is a known issue with the A321.

1 Like

First: Slow down to a speed no faster than 320kts. There’s no need to fly as fast as you’re flying. This should help get the oscillations under control.


  • While you’re in flight, pause the flight and at the top left of your screen click on the gear icon. This will open up the settings page.

  • At the bottom left hand corner there is a tab that says controls. Click on this. There will be 3 more buttons at the bottom that will say “Restore Defaults”. Click on this and return back to your flight.

  • I’ve found this to work on the cases that I’ve had this issue.


I’m glad that there is a solution, I’m just mad that the devs have had the opportunity in several updates to fix this, but they haven’t.

1 Like

Turn auto-altitude off, set VS 0. I personally agree with you, Devs have had countless oppurtunity to fix this and that along with a lot of other stuff.

1 Like

It might be your wind speed have you checked that as it has happened to me just today as well when the speed was like 20* left and it keeps trying to move left and right also up and down