Autopilot 23.3

I using iPad Pro . After updated the hotfix. During short flight AP is ok. But Long flight it’s same problem.
During landing . When I turn off the AP , nose will put it up………
![image|820x572](upload://1UQVVj4UjTYTJAmd0ulCm3wYs69.png


)

![image|820x572](upload://5v07x8wgi30npqQkdNPODgNg8Ei.png


)




3 Likes

Hello!

If you don’t use any 3rd party application like IF Pax, are the issue still there?

I understand it would take you a 3hr+ flight to try, but it would be most appreciated if you could give it a go :)

1 Like

I don’t know yet. Let me try to turn off the infinity passenger. Than will see still have same problems or no

That’s the problem when AP turn off

Try to adjust the Trim (till bar disappear) then calibrate then disconnexlct AP

Does this happen when you are using Autoland (APPR)? If you connect it too soon and the ALT of the ILS is too high, the aircraft will pitch up.

Instead of APPR, are you disconnecting the AP all altogether without calibrating your device, causing the aircraft to pitch up when you last calibrated your device?

I never use Auto Landing

I am so so upset. I turn off the IF Pax , it still the same .
What’s going on ……??.?..
During landing you have to calibrate every time , that’s the only way to do….





1 Like

Can you send the replay file? Use Share My Infinite Flight

This appears to be related to:

My guess is that the game has started calibrating occasionally when certain parameters are met. Since I assume most people cruise with their device placed flat, a calibration in this position would cause a severe pitch up once the device is raised up again.

No . No , iOS 16. AP still has this issue

A350

This is a known issue. I had the same problem but it seems to be better after the hotfix. Try deleting the app and then re-install the current hotfix version and see if it helps.

I did. Unfortunately still the same issue

The topic there refers to 23.3, the iOS is largely irrelevant and just a note you have to make for support.

You are right…… issue is from 23.3

I’m having the same problem after this update, hopefully they can fix it on the next hotfix. Before that, I’ll just try to calibrate my device again before disengaging the autopilot.

1 Like

Me too………….