Automatically downloaded pictures

Hello, i tried to find in my Profile, but couldn’t.

I tried to search in forum, but i couldn’t find.

Problem is: I am looking at topics and all the pics are downloaded automatically. I don’t want see them all. In whatsapp, you can prevent automatic downloads and you can download if you really want. Are there any option like that in IFC?

3 Likes

I don’t have that issue, you only download the images if you press the download button under the images On PC & Mobile. Perhaps check in your phone settings. Although I couldn’t know the definite answer

I haven’t got that option. I use Samsung, it is a new model but i am looking at internet options, i also search in google but couldn’t find my answer.

There used to be a setting under ‘Bandwidth Management’ to prevent webpages loading images, however I don’t know which Android devices this is applicable to now as i moved to iOS

However as @Connor mentions you only physically download the images onto your device if you click on the image and then select Download

1 Like

Mines are always automatically downloaded and i hate it but i will look more and more. Now i will look for it again.

Hi, for some reason your profile doesn’t appear for me either


Have you tried clicking on your icon in the top right and then clicking on settings(looks like gear top right)

There is no option like that in IFC. It’s a website and not an app. There might be a feature available depending on the browser/Operating System you use.

1 Like

That is something else. There is an option in the preferences>interface which says hide piblic profile. The user will still be able to look in their profile though.

20190323_152316


Not something that will answer the OP’s question, but I hope I cleared up your concern 🙂

2 Likes

I scanned all the features of phone but i couldn’t find it. I also searched in internet with all the key words but couldn’t find. I am going to get crazy.

1 Like

If you use Chrome, this might help.

Source: https://www.quora.com/How-can-I-disable-images-on-Google-Chrome-Android

1.Open your Google chrome browser.
2.On the corner right part of your browser, click the Customize / Control Google Chrome button
3.After clicking on the Settings, scroll down and click on Show Advanced Settings.
4.In the Privacy and Security section, click on Content Settings.
5.In the Content Settings section, scroll down and click on Images
6.In the Image section, select Do Not Show Any Images.
7.Images are now disabled in Google Chrome. Whenever you go to a website with an image, a blank space is placed in the space allotted for the image.
8.You are done. Enjoy.

But the question is a bit old, so maybe Google pulled that option out.

1 Like

Unfortunately, it doesn’t exist now. I try egerything but still couldn’t find. I use samsung browser but even samsung browser and also chrome hasn’t got those options or i couldn’t find.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.