Automatic low power mode Does not kicks in everytime

Hi, so I’m back at infinite flight after one year hiatus. 757 and 777 were great. but I have an issue with the low power mode. yesterday I flew a flight from VHHH to WARR the low power mode kicks in. but now when I fly from MMMX to RKSI which is longer, the low power mode does not kicks in. is it a bug or something else?

my device is Realme 6 Pro (RMX2061)

1 Like

Hey mate! Welcome back!

Regarding your concern, can you confirm that Enable Automatic Low Power is checked in your Infinite Flight settings?

Yes I did enable them. weirdly, its only activated on not so long flights. while flying long haul, it does not turn on.

Infinite Flight’s low power mode only kicks in if a) the device has not had an interaction in two minutes and b) ALT, SPD, and HDG is enabled in the autopilot menu.

Were these requirements met on your flight to RKSI?

1 Like

whoops, just realized that I only turn on LNAV and turn off the heading. thanks everyone! mods can close off this topic.