Automatic Low Power does not work

I have turned ‘On’ Enable Automatic Low Power, but it doesn’t works during flight.
Any solution?

Do you have your AP on VS/Heading/Altitude/speed options all turned on as well? on the HUD?

Make sure NAV is turned on.

Yes they are on as well!

It is On too

Do you have a destination set? Your ICAO destination airport as the final waypoint?

I’m flying right now LEBL-EGKK, with both waypoints set on the Nav

1 Like

Are you on your device? You need to let the device sit for a few moments and it should turn on.

As you wait for staff to help I would say lower your brightness

Yes, I’m still waiting to it

1 Like

Nice tip, thanks

Hey there! Infinite Flight drains battery more than other apps. Try use Low Battery mode when using this and also turn down your settings. If you just leave your phone for a bit it will work. May not seem like it but I assure you it does. It’s when your game gets laggy. I thought mines wasn’t working but if you play with your phone it actually goes down so much quicker than if you just leave it 🙂

Solved, thanks to all!