Autoland Not working

Does Autoland not work anymore? I have tried to use it lately and it doesn’t let me click it.

I would go back and watch the APPR tutorial that Infinite Flight has on youtube to make sure you’re setting it up properly. Is your Vertical Speed set on autopilot?

1 Like

Which aircraft are you using? Certain aircraft don’t have the APPR function.

I am using the correct aircraft which have it, and I know how to set it up.

Has this happened multiple times before?

What’s happening is I am putting the right gps on for it and when I try to click it, it doesn’t light up and show it is on.

What plane are you using when that happens?

It doesn’t work for any plane I try it with.

If you are using an aircraft which has appr available, then the appr button should light up after you select the ils from the airport. Pushing appr should then engage you with Nav for the Ils approach, even if you are currently tracking with gps.

Weird, it’s work for me. have you tried reinstalling yet?

Can you upload a screen shot? (I just verified an ils approach and autoland)

Also, I think that this belongs in the #support category if it matters

1 Like

If it’s an ok aircraft and everything else checks, perhaps exiting the app should be used first (avoids loss of data).

1 Like

Are you establishing yourself into the glideslope and localizer?

Yes, I have tried all of these things and it still doesn’t work.

Do you have a screenshot?

No because I just took off.

Can you then tell us the device you’re using and what airport you are trying to do this in? Autoland will only work under specific conditions and it varies for every airport

I am not using it right now, but I use a iphone 8, yes I know it’s old I am getting a new one soon.

Have you selected V/S?

What’s the point of using auto land in a flight sim anyways?😅 No offence, just my 2 cents.