Auto Pilot starts rocking up and down

Hi so when I have put on the auto pilot after a minute or so it will start rocking, gradually getting bigger until it disconnects. Anybody know how I can fix this problem?

What altitude were you at? And what speed? That is usually the problem.

This is either your problem or your trim speed flap configuration is off when you engage the auto pilot.


Here is a variety of reasons.

  1. Your going to fast. I recommend speeds between 250kts-415kts (Commercial).

  2. You are at a high altitude. Most people don’t fly above FL400.

  3. Don’t enable if stalling. Stalling will force AutoPilot to rock the aircraft ✈ up and down to maintain its altitude.

  4. If you’re using AutoPilot only for heading, speed, altitude, but not V/S. Make sure you level off you aircraft with you device/joystick enough for AutoPilot to handle.

  5. I noticed a few people had a problem with AutoPilot, as for some reason it was broken. Simply reinstall the game.

1 Like

Thanks a lot