Auto-Approach not working for London City R27

I do not have pictures but I shall get some in the near future. Here is what happened.

I was flying into London City airport, and I was in the glide slope. The green light was on and when I activated it, both LOC and G/S were green, meaning I was good. However, the plane was not descending much, and I was 1000 feet above the airport when I should have been at ground level. Everything was fine and it even said it was activated and in the slope. What happened?

2 Likes

The airport has a notoriously steep 5.5 degree approach, are you sure it wasn’t that?

1 thing I can see you didn’t do:

  1. You didn’t tune into the runway so the APP didn’t know where to land.

Might have been that. I can check

I was tuned into it. However, does APP work only with ILS or with GPS as well?

I believe ILS, because ILS stands for Instrument Landing System

1 Like

GPS is RNAV, ILS is APP, so it only works with ILS

That could have been it. I was requesting ILS approach but the Center kept telling me GPS. Didn’t know APP doesn’t work with GPS

Which runway were you approaching?

Runway 27 so from East

And were you tuned in to the localizer from the airport page?

Yes I was.

Then you should have been fine whether center gave you GPS or ILS, you were tuned to ILS and had APP on so you weren’t on the GPS. Did you think your approach was too steep and pulled up? Or did autopilot level off the aircraft?

I made sure I had to green dot in the middle of my altitude meter before turning it on, and it immediately locked onto the G/S and LOC

That may be the issue. You should turn on APP once you are within 30 degrees off of the runway heading and below the localizer. Your aircraft will continue at that altitude and heading until it intercepts the Glideslope (GS) and/or LOC (Localizer).

1 Like

Hmmm…at this point did the glideslope go far down below (aka, show you a ‘too high’ indication)? Or was it still centered?

So I missed it. I saw that on another website explaining it, and it said if you were higher than the G/S, it would not descend, or it would be too little

This is only my second time landing with APP, because i usually do it visually. So I just have to work on my timing. I did it before on solo at KATL and it worked perfectly.

2 Likes

Issue has been solved and OP requested closure.