Atc message glitch again...

No worries hopefully something will be fixed soon. Thanks for your help anyway.

1 Like

I tried again today. Same thing happened it didn’t work

The only 2 things that come to my mind is resetting your network settings and restarting your router (even if you are able to connect to the servers without any problems).

Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.

If that doesn’t work then restart your router and do a test flight again.

Okay I’ll have a go and see if that works

Nope… didn’t work still. I tried resetting the Wi-Fi box and the Wi-Fi settings in the app. I checked i had the latest software which i have and still nothing.

Does it work fine on the Training Server?

1 Like

Yeah it works fine in the Training Server

Still when I try and send something. They still ask for my intentions because they haven’t received my message

Are you free at the moment? Can we test something out?

Yes please if thats okay

Im having the same problem. When I try contacting ATC I keep blinking in an out

Yeah were trying to solve the problem it may take a while

A full delete of the app from the device’s storage settings and reinstall cleared this up.

2 Likes