Atc message glitch again...

Ok I tried again contacting EHAM approach but for some reason when I try and request something the controller doesnt receive my message and ask for intentions. I think there’s a possible bug to this. Can anyone help?

1 Like

Are you leaving the app at any point during the session?
Have you updated to the latest version of the app?


No I’ve not been leaving the app and yes I have updated the app. And I. Up to date with the latest software in the iPad mini

I would like you to reinstall. I can see that you haven’t done that since at least October, and a lot of network coding have changed since then. It’s not impossible that there’s still some remnants of the older code left behind.

No Nate, you can’t ask for intentions on someone who is unknown.

If that what Santa said doesn’t work, try to log out of your IF account and then log in back again.

I know, this sounds strange if a reinstall doesn’t help, but this happened to the chief pilot of QAVA. He reinstalled the app, but it didn’t help. Then he logged out of his IF account and logged back in. This worked for him.


That is strange… but interesting.


Ok I’ll try that thanks for the help. I’ll have a try

1 Like

Strange it’s not working for me yet still

I reinstalled it and logged in. Then I test flew into AMS but still the same problem

Then log out, restart your device and log back in. After you have done that, do a test flight and report back.

Ok I’ll try and see if that works

Well when I checked into approach they radar contacted me but then it bugged out and now he can’t get my request

What device are you using i think possibly you need to restart your device and if you are on android what power setting on your phone are you using

I’m on an iPad mini I reinstalled, logged out and in again. And switched off and on my ipad

By switching off have you completely re-started your iPad also maybe close some background apps

Yup did all that but nothing worked

Hmmmmmm thats odd, You may need to Hard reset which means Holding the power and home button for 10 seconds until the screen shuts down and restarts

Yeah I’ll just wait until the mods can do something. I tried getting things to work but bad luck is on my side

I wish you best of luck. usually the things listed above solve problems but in your case its not sorry my assistance today couldn’t help hopefully it gets resolved soon