ATC, glitch or something not working with Cross runway

I was doing ATC in training server then I told an aircraft to cross runway and he didn’t reply to me, I said again and also no response, then he asked me if he can cross runway, I was keep telling him to cross runway but still no reply, and so the only way for me to tell him to cross runway is to say you were already instructed to cross runway!

I am sure there is something wrong here! Because I did This to almost all other aircrafts and still no response I think there is a glitch or something here? Is this fixable?

1 Like

This is a known bug, there is a workaround for it, use the cross runway command from the “Progressive Taxi” section.

1 Like

Oh so, it’s after the update?

When the menu doesn’t appear, the pilot most likely is not on 19. That has been my experience at least.

Even if you use the quick button from a previous progressive taxi menu command to someone with the new update, users on the older version will not hear it.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.