ATC Game crash when updating the status in game

You know, as an IFATC Or an ATC in training server, we have the frequencies and the “status” box. And in the status box you have frequencies open and how many inbounds. Well, we have a refresh button so you can see the stats updated.

The thing is, when I refresh it several times, the game crashes, and I think this is related to the recent hotfix that We have recieved some days ago.

I have a Samsung Galaxy TabS6 Lite.

Did you restart your app?

That’s the problem, no matter if you restart. I think its a issue

Try to clear up some space for infinite flight.

Is not a phone

However, Ill try it. Thanks 🙃

1 Like

I’m sorry Samsung Galaxy TabS6 lite.

Delete the app and download it again

Maybe not suggest that as a first course of action?
Is anyone else perhaps able to reproduce this?

1 Like

Already did it. Didn’t worked. Is that a bug or its just me?

I just tried this. It crashed my game as ATC. I refreshed like 3 or 4 times and it crashed my game.

I know the status board was rebuilt in the latest hotfix so this isn’t really a surprise to be honest. There’s bound to be bugs with new features.

1 Like

This is for glitches related to terrain. It will not be the solution obviously

Did you restart your whole Samsung?

Yup, i did it before, but nothing happened. Its a issue from the Hotfix as @Doonies said

Are you tapping on the header of the status page?

Yes, in game. If i refresh like 4 to 5 times (doesn’t matter the time), it crashes

What is your device? A Samsung Galaxy Tab by any chance as well?

Nope, an iPad Pro 12.9 2018

Hm… weird.

Well, this issue is tracked internally so the developers are looking into it. A workaround for this issue at the moment is to not refresh the page through the refresh button; the page automatically refreshes anyway.

Fwiw, I can’t reproduce on the iPad Pro 12,9 (2020), so the issue is unlikely to be device-related.


It’s not tracked internally since it was considered fixed.
Would be great if we could get a more stable repro now if it’s still occurring :)


This actually happened to me today. Able to reproduce on OP same device.

Samsung Galaxy Tab S6 Lite
Android 10