ATC control issue

Hey all,
Here’s an issue I occasionally run into when trying to start as a controller.
Sometimes when I try to take a position as an air traffic controller I will load into the game but will not have access to the radar or see any planes at the airport.
In the video you will see me attempt to take over Approach at EGLL and then at a random airport to show that I’m not trying to take a position that’s been taken but has yet to update in the menu.
I’ve attempted to do everything from restarting the app, to force closing the app, to clearing my cache. The only thing I have left is to restart my device. That sometimes solves the issue but I still don’t understand why it happens in the first place. Looking forward to some helpful insight and theories.

ADD: You’ll also notice that where it would typically say (Obs.) when you’re taking a spot that’s already in use it shows (…) which is what it will show before the radar loads as you join in.

2 Likes

That’s because someone already took it in the time you were also attempting to take approach. EGLL and KLAX especially since majority of non-IFATC users like to control those areas. Usually, it’ll put you as an observer if that happens.

If you read the post fully and watch the video you’ll see that I also attempt to take control at Sydney, which has zero controllers on deck and I believe one aircraft marked for arrival. I did this to specifically point out that I was not attempting to take a spot that was in use already.
And yes, I’m very aware of being placed in observer mode when the position is filled. That’s why I specifically pointed out the fact that it did not say I was observing below the name on the radar screen.

@Jet_Airways_995 IFATC Supervisor

Could you please have a look at this video sir, I took a look and I am utterly confused as to why this would happen. It is true that when you are attempting to control a frequency and someone simultaneously makes the same attempt you get placed in observation mode however in the video it dictates that he attempted to control Sydney which had absolutely no controllers at the time and one aircraft in the area

Howdy, Drew!

I took a look at your video, and it seems you may be having a connection issue with the Infinite Flight live servers.

  1. If you take a look, in both instances (at EGLL and YSSY), none of the aircraft loaded in when you spawned.
  2. As outlined in the below images, you can see in the upper right hand corner where the server connection status is displayed, there are three bars (well, arcs) instead of the check mark you’ll usually see when you’re connected successfully.
Images 1 and 2: Server Status

Double check to make sure your connection is strong. Reboot your router if needed. Alternatively, try switching to other networks if you’re able. Also, if you’re running a VPN, try turning it off. A VPN can cause trouble connecting to the live servers because they can block any necessary UDP ports.

4 Likes

Hey Stroodie, thanks so much for taking a look at this for me, and thank to @Michael_Sides1 for bringing this to your attention. This community really is one of the best out there.
I do run a VPN. In fact, I have a previous thread about an issue that ended up being caused by that. I ended up putting IF in my VPN’s exceptions list and it solved it that problem.
I imagine it could be the fact that my VPN is still running in general because there could be some connections that need to occur outside of the app itself, I can only speculate. The only other thing I could imagine is that the last time I had been playing I was on my home wifi and in this scenario I was sitting in the parking lot at work with a strong 5G connection.
The next time I run into this problem I will try disabling my VPN before I do a forced restart on my phone. I didn’t mention that this “fixed” the issue earlier as I only had a few minutes before I had to head inside.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.