ATC command list issue

Sometimes when doing ATC this happens. The only way to exit it is play flipping your phone. Meaning after each command you have to flip your phone. To fix it you have to leave and rejoin ATC. Is this preventable?

IOS 12.3.1 Iphone X

1 Like

Try deleting infinite flight and reinstalling it, your data will remain once you sign back in but you will lose all of your replays

I’ve already tried that. :(

1 Like

Have you tried restarting your device

Yes. This has been happening for a while. It comes at random.

1 Like

Have you tried with rotation lock on.

Yeah, I put it on always on IF so If I have to pull up real fast the phone wont flip and kill me.

1 Like

It is a known issue with the devs(had informed them before as I also had this issue). Just control with rotation lock on and it will be fine

1 Like

You will have to wait until it’s fixed.

It’s different lol

1 Like

It’s similar though.

This issue is logged and will most likely be fixed for the next update :)

4 Likes