ATC Bug

I was recently on TS1 and noticed a bug where the controller screen wouldn’t come up, is this a common issue and how can it be fixed? I have tried restarting my game but it did nothing. I’m on a pixel 2 Xl running stock android 8.1.0

Here is a screenshot for refrence
image

Hey mate! How is your internet speed. This sometimes happens when there is little to no internet.

my internet seems fine

There is a chance you were observing another controller - see in the brackets on the bar on the left of your screenshot ‘(…)’. Normally it would show as ‘(Obs)’ if another person started controlling that frequency before you joined and you were observing another controller, but your internet connection may have been slow.

I’ve got this bug too. I was told they were going to need to restart the server to fix it.

It happened to me a few times when I was controlling on TS1. Try to change the server to expert and then back to training. I guess it may help. At least it worked for me

I suppose I overlooked it. 2 of the same answers isn’t a bad thing. It reinforces the base idea. But next time I’ll watch more
Cheers!

no, I wasn’t observing another controller, im sure of that

1 Like

any ETA when the server restart will be

1 Like

There are signs indicating that it won’t help, It’s being investigated.

1 Like

ok thanks for the update

@astrosloth5

This should be fixed now. Can you confirm?

3 Likes

yup, thanks for the help

1 Like