ATC announce not working

Anyone else having trouble using the ATC announce feature on IF Live Casual Server? The headset button is not “lit up” and it is not working.

1 Like

Check your connection. That is commonly the problem. If you are disconnected, it will take the ATC services away.

Edit: There’s your problem:
image

2 Likes

As @CathayPacific mentioned there’s a connection issue.

  • Close the app
  • Power your device off
  • Reset your router (make sure your WiFi restores)
  • Reboot your device
  • Relaunch Infinite Flight

Report back and let us know if this resolves your connection issue.

6 Likes

Er…guys he is on Casual Server (if i have read the post correctly):

There is no ATC on casual server

1 Like

There’s Unicom. That counts as ATC there.

1 Like

The ATC icon should still be available though.

2 Likes

Oh ok i havent been on casual server in forever so forgot there was unicom sorry if i confused anyone

1 Like

Not entirely correct. I was referring to my inability to practice reporting to ATC on the Causal Server. That’s the point of that server; right? Practice and learning. Some of you experts are real pricks sometimes. Anyway, problem resolved. Carry on.

Someone calling me an expert…feels good :)

5 Likes

If the problem is resolved could you share what worked? It’s helps the community in the future when someone else encounters such things. Cheers, Chris

I have no idea what worked. There was nothing wrong with my home WIFI or cellular. It just started working after a half an hour or so. You tell me.

I guess this “community” is not the place to ask stupid questions ;-D

Is everything green now then? I assume it was your internet just messing up momentarily