Assistance Minimizing Lag


#1

So i just recently bought an Ipad mini 3, i downloaded Infinite Flight today and it is really laggy, anyone have any suggestions on how to fix/minimize the lag?

Thanks,
Dan


#2

Make sure you have limit frame rate enabled. Try disabling Anti-Aliasing as well and see if that helps.

As always, we also recommend a soft reset of your device before flights to keep things fresh.


#3

Hey Dan,

One good way is to close any open apps. Another is to turn down the graphics in Infinite flight. I’m sure there are other ways, those were the first ones to pop into my head.

Glad to hear you got a new iPad (:


#4

In the device compatibility thread for the iPad mini 3 listing, the poster notes that limiting the aircraft count helped out a lot.


#5

Thank you guys, i just changed my setting and now im going to log on andnsee how it goes


#6

Good luck! Perfect timing to have some fun with our new aircraft.


#7

You got that right, just landed the CRJ200


#8