Approach issue for A320

Since the new A320 live cockpit released. Every time when I established ILS altitude 3000 ft speed 180 knots flaps 1 but autothrust can’t maintain power so the aircraft just up and down somtimes it disconnect the autopilot and stall warning happened. Does anyone have the same problem?

1 Like

Are you sure you’re established on the glide slope properly?

1 Like

Yes! I’am sure both Localizer and glide slope are established.

The pitching up and down happens to me on normal Autopilot. The aircraft is not able to maintain its altitude so it climbs up and down. I feel this is a very annoying issue and I hope it’s fixed soon…

2 Likes

In your case it seem to be balanced setup incorrect. what is your
cruising speed? If too fast it might cause aircraft unsteady.

I follow all procedures for Airbus aircraft, and have been flying the A320 in the Sim for over a year now.

Anyways, my flaps was at 3 while my speed was at 185.

1 Like

Also, this happens on approach, not during cruise.

I’ve experienced it I’ve found if you engage APPR then disengage it then reengage it it will then work fine

Regardless of your weight-you should be flaps 2 at 180kt. Airbus policy actually states 170-180kt and flap 2 at 2000’ above the airport. Heavy MLW A320’s will have a green dot speed on approach of about ~215kt-meaning that below that speed you should be flap 1. The S speed is your next target speed and where you go flap 2-that speed is usually just around 195-205 or so.

This is WAY worse in the A321 (since the 19.2 update-it shouldn’t be like this but I understand Laura shifted some weights around on the A321 so now instead of bobbing at cruise-it does it at Approach speeds-prior to 19.2, the A321 had zero issues maintaining altitude with Flap 2 and 170-180kt while waiting to intercept the glideslope. This now also happens in the A320 since 19.3 although it is much worse in the A321.

I have the same issue

It happens to me as well! Try setting the mode from nav to GPS when you are established on the localizer. It worked for me. Give it a try and let me know.
It does need rework

Wilco, thanks for the suggestion

1 Like

is this is APPR related issue? if so i recommend using Manual Thrust for APPR. i test it on solo and usually when i am flying an approach manually once i engage APPR it doesn’t take Throttle control so the throttle always stays manual and by manually controlling thrust the aircraft flies so smoothly down to the runway ^_^

1 Like

I feel like the apple mode needs to be reworked

I tried but it was same issue even flaps 3 on 180 knots :(

This is a known issue which will probably be fixed in the next update.


The developers are well aware of the problem and they are probably fixing it.

2 Likes

@schyllberg can you confirm this?

Yes it is a bit harder but I grease now every landing with hud view