Appr problems

That’s what I’m having to do at the moment it used to do the height aswell which was the only reason I used it because I’m nearly always to low or to high never bang on perfect which is frustrating so I used to just get the game to do it so I didn’t get frustrated!

Practice makes Perfect

@Clayton90 @Petraluke Woh guys, let’s calm down a bit, it’s a minor bug, there’s no need to ‘quit infinite flight.’ The staff will probably be working on it, in a bit, just be a tad more patient please.

I understand your frustrations but there’s no need to complain, just post the problem and let the staff get on to it. If you think about it, not a lot of simulators offer a community forum as active as this one, the problem will be resolved soon.

1 Like

Practice visual approach, trust me you’ll prefer the other.

Also

Quite

Lol

1 Like

lol my bad, thanks

1 Like

Haha I’ve tried loads of visual landings and they always go a little wrong then I have the If assistant saying I’m to high for the threshold in a A320 when the runway is nearly 2 miles long!

Then don’t use If assistant, and practice. I promise it’ll be better

Will have a try without and see what happens

Thanks for the response. As @TaipeiGuru mentioned, please send us the replay. There should not be anything wrong with the APRR yet. Perhaps you must be performing the instrumentals wrong.

Mind stating your device too?

I’ve noticed with some people of my friends who have complained about this that they just didn’t know how to use APPR. Often they were attempting to intercept the glideslope above the actual alt you were supposed to be at, intercepting the localizer incorrectly, etc. So we can confirm you are not one of these people, please send in a replay of one of your landings when it didn’t work using https://sharemyinfiniteflight.com/ .

I’m going to try doing a couple of circuits with an A319 at EGNV on Training server now if anyone wants to come a long

Done a circuit and direction works however altitude doesn’t

You keep saying that, but without some screenshot or something illustrating how you’re trying to engage it, or whether you’re engaging it with a set altitude which is above the glideslope, we don’t have enough information. Can you provide us with a replay and/screenshots (for the buttons that don’t show in replay) so we can perhaps help you? If done correctly, APPR works correctly. There’s some variable in your attempts that is causing it not to, but we have nothing to go off of except, “not working.”

2 Likes

Take a look at this

Have had a look though the replay and tried to add it to this comment but won’t work for some reason however the replay dose the show the point I activated the auto land therefore would make a screenshot pointless aswell will do another circuit tomorrow and screenshot it as I activate the auto land

I tried it in both Solo and Live and found no difference between either. There are conditions with regard to crosswinds, but those rarely are outside the bounds so I’ll presume that’s not the issue.

Obviously, you have more control over the situation in Solo, which probably accounts for the variance, but how are you setting the altitude? Are you setting the altitude? If so, it must be below the glide slope in order to catch it. You can be below, but you can’t be above.

Just as a trial run, I approached 16L @ KSEA at HELZR, which has a GS height around 4200 ft. Presuming you’d be cleared by ATC at 4k, I set my altitude for that and intercepted the localizer at an angle of 140 (must be less than 30 degrees and ATC can only clear in 10-degree increments).

It behaved exactly as expected. It intercepted the localizer, and flew level until the glide slope altitude was 4k, then began descending toward the runway just as one would expect.

(Notice that my speed is 180 KIAS. I know people love to think 249 KIAS is the only speed below 10k feet, but that is a factor.)

But, again, everything worked exactly as you would expect.


Unless someone who is having issues can share a replay or a video or a screenshot, we have nothing specific to work off of. I know I am being repetitive on that point, but genuinely, support requires a little input from those requesting assistance, otherwise we are flying blind.

3 Likes

You have to share it to a shared folder on a cloud service, or enable link sharing on Google Drive, then go to sharemyinfiniteflight.com and upload it there. Once there, upload the file and it will provide you a link to share.

Paste that link here. You cannot paste the file itself here.

3 Likes

Got the APPR to work again on the A319 I re downloaded the app!

Don’t know if it was said. But you should be around 3000 AGL when you enable it and going somewhere around 130-160 depending on your plane, weight, and weather, and it will maintain 3000 until it can lock onto the glide slope. Have a good day

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.