APPR problem

Hi I’m really sorry that I am a noob but can someone tell me how to use the appr mode?, I watched it on youtube and it was all perfect and when I turn on the appr mode it just went climbing non stop even when it had turned green meaning it’s already lined

5 Likes

It looks like that airport doesn’t have a glide slope only a localizer. Check where you set nav one and see If it says LOC next to it. One more question what’s the airport

1 Like

It’s probably Paris Charles De Gaulle

3 Likes

thanks for answering, my destination was LFPG

2 Likes

No, the aircraft inside of a ‘red’ cone if you look at the map - plus the HSI says ‘ILS 1’ means the aircraft is definitely flying an ILS approach.

But yes, it looks like there is no indication of a GS on the side. Even though APPR is showing a green indication on the GS. Possibly a slight glitch?

Fun fact: if this happened IRL, you’d do a LOC-only approach and raise your minimums.

6 Likes

The Glideslope for DSU is correctly in the navigation database. Not caused on this side.

Tom
IFAET

3 Likes

Hi, hope all is well. Like others have said, it seems to be a tiny glitch. As there is no arrow, on the left side of your altitude bar. I say, just restart the app, head into solo and test out an approach and see if it works.

1 Like

Dear Nawwaf_S.A,

First off I would like to say that I’m glad to come across more topics coming from you asking Phenomenal questions! It’s great that your coming to the community to ask questions, and trying get a better understanding of flying on infinite flight. In your Topic you said that you were a “Noob”, and my response to that is this is a learning process!! I know that you will not know things and make mistakes flying on infinite flight, but it’s a long road ahead of you before you become an expert pilot! Just make sure you don’t get mad or upset about those Mistakes or bad days flying on infinite flight, because you can learn from them!

Let’s start on your issue with the APPR mode issue of yours! In the photo that you provided in your Topic, I realized that your G/S (Glideslope) indicator was completely gone. That was my first indicator stating that this might be a Glitch with APPR mode. Another fault that I seen, was that your speed was too high for the selected flaps! I also seen that you might’ve overused your trim a bit there, you should always use 15% - 30% of Trim, if considered use of your trim during your flight.

Picture of Possible Factors for this issue that recently occurred

image
(I improved the textures so you can see much better!)

Autopilot might’ve struggled to point the nose down because of the overused Positive trim!! These were possible factors of the issue that occurred recently, but most likely this was a Glitch with APPR. I would also like to recommend that you have additional fixes with assigned altitudes to guide you down to the runway with a GPS approach using VNAV and LNAV. A VISUAL approach or GPS approach, can be used as another option besides an ILS approach, or if you have any issues with an ILS approach. I think that you could’ve also disengaged autopilot and flown manually, especially if you recognized that Autopilot was having some issues!

Some Questions that I have on this issue

• Were you running 21.1 Open Beta?

• What Aircraft were you flying?

• Did you have additional waypoints with assigned altitudes to switch over to a GPS Approach?

• Did you disengage Autopilot shortly after the incident and Manually fly the Aircraft?

• Has something similar happen to you in the previous days of flying on infinite flight?

Some Videos I think you should Watch based on this previously occurred issue

APPR Tutorial from Infinite flight

(Rewatch in case you missed anything :)

GPS Approach Tutorial from Infinite flight

Visual Approach Tutorial from Infinite flight

Trim Tutorial from Infinite flight

I hope you know that you have great potential in the Aviation world as a pilot! It’s just up to you if your going to put the work in and become an expert pilot! 😉

(If possible, Please research some other Similar Topics that might answer to this issue!)

Thank you for your time!

Sincerely,
Captain_Ian

11 Likes

I think your problems source is , your Trim is +50 and That’s why the plane is pushing itself up, so an APPR problem arises. I recommend that you try again after setting your trim to 0

1 Like

1 Like

I am only giving my input, that it looks like people are skipping over, @Nawwaf_S.A your speed is 185 IAS with flaps full and you have 50% trim, you are going up because your speed is too high for a flaps full landing, I would suggest also lowering the trim and speed to see if that makes a difference.

I ask you to try and lower speed to about 135-149 IAS as well as lowering your trim quite a bit, and trying the approach with and without APPR.

If lowering your speed to be more suitable for the approach as well as lowering the trim to say 15% doesn’t work, then it might be APPR having problems.

2 Likes

I’m glad that I luckily didn’t miss that detail. I also realized the high speeds with the incorrect input of flaps at such speeds. I recommended that he would use 15% - 30% trim if considered for use during his future flights! Please review my Paragraphs above for more possible factors you might’ve missed in his photo. I’m glad we have helpful community members who will help others out like you! :)

3 Likes

Hi everyone, I would like to say thank you so much for the advice and everything, I’ve tried everyones’ answer and I have figured it out somehow and I am not sure if that was the problem, so all I did was as soon as it was lined with the ils and then I turned off the lnav and vnav leaving me with a manual autopilot and I turn on the appr as fast as I could, and somehow it just worked out. Once again thank you so much for all the answer.

PS. I am learning manual landing now cheers

3 Likes

No problem! Glad to help, and good luck on manual landings!

2 Likes

I know that your going to spread the butter on those manual landings, Cheers!🥂

1 Like

thanks man I am, rn still no progress though and I’m hoping by next week I’m done and ready for manual landing

2 Likes

Just make sure your not WAY below or higher than the glide slope on your landings. 😅

yes lol, I just make sure that before I enter glide slope I’m already at or below 3000FT or else I’m gonna panic to death

1 Like

I always do on 143 IAS and the airplane does fine.

1 Like

That’s a great tip.

However that doesn’t seem to be the cause for a no-glideslope situation (as you can see towards the right in the screenshot). Even with an incorrectly configured aircraft, as long as you’re tuned in to the ILS/NAV, the glideslope and localiser should pop right up.
It’s probably just a slight glitch.

1 Like