APPR landing YSSY 34L

I’m flying my 787-8 at night into YSSY. I select APPR to land. I don’t see any lights and all a sudden, I crashed.
I did a reply in day so I could see the problem and the runway was on the left hand side of the aircraft. what happened

1 Like

You probably didn’t set up in the ILS cone properly before hitting APPR


I did and for every other airport I land at.

Did you deployed the APPR when you were too high from the airport? Or were you too fast/slow?


done every thing, every other runway at SYYD has no problem

Have you tried to replicate it?

1 Like

This was a while ago but I remember having the same problem… maybe that was just when I didn’t know how to set it up.

yeah, probably won’t use that runway no more

I have never found any issues regarding APPR at 34L (I often use APPR mode actually 😂). Maybe I should try to reproduce the issue


Could you possibly get us a screen shot of the ILS set up? That would tell us a lot.

1 Like

I forgot, Were you lined up properly with the ILS Localizer when you enganged APPR? What speed did you use to engange the APPR?

1 Like

There are occasionally times when APPR will just glitch and not navigate correctly. (Usually, it navigates as if the centerline were to the left or right a little bit when this happens.)

If you notice the CDI isn’t lining up properly, typically, simply turning APPR off and re-applying it will resolve the issue.


You do not have to be on the localizer to initiate APPR. You simply have to be on an intercept course within 30 degrees.


You need to give a lot more info than what you have. At the moment, this appears to be completely Pilot error as you cannot prove otherwise, as you haven’t addressed any of the following:

Were you even tuned into the correct approach?
Were both of the needles centered during the approach?
Why weren’t you monitoring?
Why didn’t you go missed if you couldn’t see the runway at minimums (research how ILS approaches work - I’m assuming you weren’t in CAT III conditions)
Why did you allow the aircraft to just plow into the water / ground?
Were you correctly set up for the final approach?
Were you under maximum landing weight?


That all went right over the head of 99% 😂 Good info though.


tried to reproduce that in solo, but everything went right. And that even in my first flight with the 787 ever.
If you can reproduce the issue, you might need to give us more information based on the numerous questions others have raised here already.
Let us know if you still have the issue, and what your settings are, might be interresting.

Did you control speed? When you spawn throttle is usually at idle level and airspeed is too low (at about 150 kn).

You must have firstly selected appr while not on ILS straight approach and your speed must have not been set so you descended to fast and crashed. The reason you didn’t see runway lights could be due to fog.

Were you centered on the ILS localizer, was your glideslope centered?
Were you below 200kts(preferrably <180 kts IAS)
If not, this is a case of pilot error and make surd you check #tutorials for ways to use the APPR.
Next time don’t watch your plane crash and make sure you are tuned on the correct localizer(in this case, the runway you were landing on)

Why does everyone keep insisting you have to be established on the localizer first?

You don’t. You have to be on an intercept course (less than 30 degrees) with it, not exactly on it. You’ll notice in Mark’s video, he says to be on the Glidescope. That is different.

I’m sure the OP has used APPR before. As I said earlier, APPR does, from time-to-time, setup as if the centerline were slightly to the left or right of the actual centerline. The CDI even shows you as being lined up properly.

He should still have been looking for visual cues, absolutely, but those are the only indicators available. Simply toggling APPR off and on again will resolve the issue, as I have run into it several times before.