APPR Landing Issue

Activating APPR is slightly different in 19.4 now:

3 Likes

Yeah I have been doing that and it captures it well but my plane doesn’t follow the glide path

Have you ensured that your altitude is at or below the glideslope when intercepting?

1 Like

I recently was landing in Mauritius with the A350 and when I enabled APPR, I was stable at 4000ft and I saw the green arrow on the right move past 4000ft and then started to drop. My plane started to descend for a few seconds and then stopped descending

Mauritius is only at 190 feet elevation. That probably means you were above it

Alright. 4,000 feet is rather high (assuming you’re at the end of the guidance cone). Could you try a lower altitude, perhaps 3000, and report back with the results of that test?

The standard glideslope angle is 3 degrees, which means that it would hit around 3000 AAL 10-11 miles out (which is the end of the cone). Let’s see if 3,000 works first; if not, we can try to come up with other solutions.

1 Like

Because I also fly on X-Plane and in the charts for landing in Mauritius you are meant to capture it at 4000ft but I don’t think my altitude was the problem. My plane wasn’t responding. I can try again and see what happens

I guess your speed of GS interception would be high

Did you enter the ILS at 4000ft from the start of the cone?

Also what was you V/S @aaditrao I’m going to try recreate the event on my device 😁

So looks like 4000ft is very high for approach mode I had to use 1400 V/S and it didn’t make the runway Markings.

These photos describe what I was dealing with on approach so for next time aim for 3000 ft at the ILS Intercept aka Glide scope.

Two reasons why I could’ve stopped is Overweight and V/S not chosen.

For a more accurate result next time your online can you please give us.

Aircraft:

Airport:

Weight if remembered:

V/S (Vertical speed):

1 Like

what do you mean

1 Like

At the time of choosing APPR what Vertical speed did you select like in the photos I selected 1400 ft per minutes l

Yeah i think 4000ft might be too high in this sim because I did try it on 3000ft in another airport and it worked. But for this approach I wasn’t overweight as it was only a 45 minute flight into Mauritius and I was stable at 4000ft when the cone was above me for altitude and then came down to 4000ft when I activated it.

1 Like

Ok so your problems sorted then feel free to let us all know if it occurs again.

Safe flying 😁

1 Like

thank you for your help :)

1 Like

Someone can help me to ils approach???
I have no idea how to enable ils, when I’m at around 3500 feet I go to autopilot but APPR is not available and I don’t now why!!! IT’S SO FRUSTRATING!!! Thank you.

1 Like

Hello, welcome to the community!

Since the new update, there’s some changes to autoland activation. Here are the steps to enable auto approach since the new update (19.4)

  1. Click the airport to show more information
  2. Go to runways
  3. Click the runway that you’d like to land on. If it doesn’t have an ILS frequency then you won’t be able to use auto-approach because that’s the only approach that supports auto-approach.
  4. Click “Set NAV 1”
  5. Click NAV
  6. Set the NAV source to NAV 1
  7. Make sure the radial matches runway heading, it should do that automatically
  8. Click AP ON (assuming you have the AP on)
  9. Click APPR NAV
  10. Click APPR when you’d like to activate auto-approach. (You need to have VS AP on)

For more informations, you can refer to the topic below

2 Likes

for me it usually now works best if I am around 3000ft and also what @George said will help you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.