Application being closed by the system (ATC mode only)

Type your response next to the >.

Version Information

You can find this in the About page of Infinite Flight. Example: 21.01 (1052)

21.01 (1451)

Device Information

Example: iPad 8th Generation, iOS 14.2

Motorola One | Android 10

Was your account linked with IFC in-app at the time of the issue?

Yes

Summary

Describe issue here

ATC mode only. Infinite Flight closes alone at some point in the session.

Steps to reproduce

  • Launch IF
  • Start an ATC session at any airport

Expected results

Describe the expected result

Being able to complete an ATC session without the application closing itself.

Actual results

Describe what actually happened. Example: app crashed when pressing “Fly” in the main menu

I start an ATC session at any airport on the Expert Server and, at some point in the session, Infinite Flight closes on its own, forcing me to restart it to complete the session.

More Information

I realized that this happens when I execute a command, which can range from a message to be sent to the pilot to a click on the aircraft on the map.
My graphics are in Medium Low Low (in that order); this has been going on for about 4-5 days.

Can you reproduce it on the IFATC server? I haven’t had this issue.

Version Information
21.1 (915)
iPhone 6s
iOS 14.3

Able to reproduce.
i’ve tried to open 2 charlies and when i click “control” suddenly the app crashed. Tested in IFATC And expert server.

Opening WIEE TS,WIJJ T and Oakland Oceanic FIR. neither of them are working

Clear cache, Clear apps and restart device didn’t work well

Device Information
21.1 (931)
Ipad Pro 2018
IOS 14.0

I tested only on Expert Server. This happens to me in the middle of a session when I am going to execute something that goes from a message to be sent to the pilot to a click on the aircraft on the map. I always start the session normally with everything working correctly, but at some point in the session the application just closes.

Unable to reproduce.

Does this happen at all airports or only 3D ones?
How much RAM left available on you device prior to starting IF?
Have you sent a previous log upon restarting the app?

21.1 (1476)
Galaxy Tab S6
Galaxy Note 10+
Android 11

Answers:

  1. At any airport.
  2. I usually clear the memory before starting.
  3. My version does not allow me to send logs.

Remembering that I only made a session after updating to version 21.1 (1476) and the problem did not occur. I will continue to watch this.

Able to reproduce, but only when I attempt to refresh the status page (the one that indicates where IFATC is and how many arrivals are scheduled there).

Device characteristics
Device: iPhone XS Max
OS version: iOS 14.2
IF version: 21.01 (931)

Game settings
Rendering quality: Medium
3D object density: High
Rendering resolution: Medium
Texture quality: Medium
Anti-Aliasing: On
Frame rate limit: 30fps

Able to reproduce and like how @rlbg13 stated only when I attempt to refresh the status page I have only tried it in training since it the only server I can access. also, its been happening to me before the beta update

Samsun S20FE Android 11 One UI.31
Graphics everything high
Anti-Aliasing off

If the issue is still occurring then try reinstalling 20.3 and wait 5 mins and then install 21.1. This worked for me.

What I did was uninstall the Beta and reinstall. However, it did not work so well. Sometimes the session goes on until the end, sometimes not.

I don’t know exactly how it works on iOS, but on Android, the only way I can get back to v20.3 is by exiting the Beta program in the app store. So, to reinstall the v21.1 Beta, I would have to sign up for the Beta program again.

That’s strange. My issue was not being able to get in at all.

Each suffers in a different way. lol

4 Likes