App won’t let me load in

Hey to anybody who comes across this or even some devs of the app or just someone who has an answer

I’ve tried to load into Infinite Flight 10 times now, went as far as turning off my phone and turning it back on. I’ve had no luck whats soever with it and now I’m stressed.

I just wanted to fly to Cancun, idk if anyone has any ideas/advice on how to fix this but I’m all out and I’ve tried what I could. I don’t know if this is an on-going issue as of earlier today or just starting now. Seriously any advice is greatly appreciated I just want to do a flight lol.

Hey!

Is your device and Infinite Flight up to date?

If so, as Declan mentions, reinstall the app. Hopefully that’ll resolve the issue.

1 Like

Hello,

Please check out Cameron’s reply below regarding the issue that some users have been experiencing:



It appears this issue occurs when updating to 22.8 from 22.7. As mentioned by Cameron, the suggested workaround at this time is to delete and reinstall Infinite Flight from your respective app store.

Let us know if it works!

Take care!

2 Likes

Thank you!! It worked, and now my app is operating smoothly. Now I can plan a flight to CUN. Thank you once again!

1 Like

No worries at all. Glad to hear that the issue has been resolved.

I hope you have a nice day and enjoy your flight to Cancun!

1 Like

No problem!

Have a great flight!

1 Like

Thank you for the help as well to you! The app now works fine, planning my flight. Deciding whether to fly from AMS or from FRA to Cancun.

1 Like

Ahaha thank you thank you. I haven’t flown to Cancun in like a year almost, so I’m pretty excited it’s one of the HUBs for tomorrow.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.