App update issue

Hey team, I’m trying to update new version and it tells me I need to have IOS 10.3.3 or newer in order to continue. However, IOS software on IPAD 4 is up to date. I can’t get to download the new version.

Hello there,

This is an issue on Apple’s end showing the wrong error message.

The problem is that your device does not support OpenGL ES 3.0 and your device isn’t 64 bit, a requirement for the new graphics in the latest update. Instead of saying this, however, Apple incorrectly states that it is to do with the version of iOS required.

We apologize for the inconvenience.