App not responding

When I open up IF I am able to select a plane and a location but when I click the “Fly” button, it just stays on the loading page and never starts the Sim.

Hello,

Make sure you have a network connection, and that your bandwidth is good. What device and OS are you running?

1 Like

If the problem continues close app and if it still happens after that Re-Install

1 Like

I have an iPad mini on the latest software

Alright, which iPad Mini?

If I reinstall the app, will I have to pay again

I am using the iPad mini 2

No, if you redownload it via purchased apps you will not have to. A strong Internet Connection is required to run Infinite Flight.

There shouldn’t be a problem there; your device is supported. Could you try running a Speedtest for me? Let me know how it goes.

Cheers mate.

Thank you, but the problem is solved. Bye

What solved your issue? Just so we are aware of it.

Otherwise, have a great day!

I just reinstalled it and all is fine accept for the fact that I have no flight time left

1 Like

At the moment the log loss is a side effect of reinstalling. Have no fear, your stats are stored and you won’t lose them. Cheers

1 Like