App Loading Issues - Switzerland Networks

Dear all,

since yesterday I have a greater issue with the app.

It does get stuck on the loading screen after having selected departure airport and default aircraft.
Even reinstall of the app did not help. Now i cannot download any more airplanes…

I use a regular strong wifi network.
Resetting the network and the configuration on my iPad Air 2 did not help.

Pretty frustrating not being able to do anything.

anyone got an idea or having the same problem??

3 Likes

Ensure you have enough storage space.

1 Like

Hi there!

Most problems like this are due to a lack in RAM storage, or just a glitch.
You’ve done the right things, reinstall, and you have probably reset your device. If you haven’t done that, do it. To clear RAM, hold the off button for a few seconds until the slider pops up and hold the home button for 5 - 10 secs. That clears RAM for you.

Good luck!

Make sure your cache is clear and your device is not on low power mode as at that serverley brings down your connection status and makes your device slower

I have the same problem actually on my samsung S6. It begin after an android upgrade (31.12.2017).

We are investigating this issue… So far it’s a mystery… can you guys go in the device settings and try anything you can?

For the most adventurous, trying a full device reset may help?

4 Likes

Adding @LKA to the thread as also having the same issue.

  • Uninstalled/Reinstalled multiple time
  • Unable to download planes - Gets the message “Check internet connection, space, and try again.”
  • Unable to fly - Hangs on loading screen.
  • Hitting fly results in it hanging on loading screen.
  • No difference between cellular and wifi
  • All other internet traffic is working.
  • iPhone 7 - iOS 11.2.1
  • 7.05 GB free space
  • Based in Switzerland
2 Likes

I had luck when I changed the DNS numbers from the original iPad numbers to the google DNS 8.8.8.8
Does anyone know if this change of DNS number will impact my other internet activities?
I have no idea about DNS stuff… :)

It shouldn’t impact anything else. This happens from time to time with certain internet providers where the DNS lookup has issues. Changing it to the google DNS is a nice workaround.

Wait, changing the DNS to google worked?

Hi Laura, yep. indeed.
I am in Switzerland, and I tried 3 different wifi networks and only changing DNS to the google ones allowed me back full control over the app and i can now download everything…

really strange.

Well, maybe it’s an issue with the providers in Switzerland… @Tyler_Shelton and @Mark_Denton take note :)

1 Like

@Laura Thank you for your help.
If anything else occurs I will write here :)
Have a great day and keep up the really awesome work you do!
Thanks

When I went on to infinite flight I had redownload all my aircraft but it didn’t work and it went on for the whole day. Also I can’t load onto any server

I merged your post in here @GVAPLANESPOTTER. There is a known issue that is being looked into.

try putting your DNS onto 8.8.8.8
this helped me and I now have back access to everything.
might be a swisscom bug or so

As a workaround (not a fix but at least it will hopefully help over WIFI) you can try changing your DNS settings to point to google.

http://www.macinstruct.com/node/5581

  1. Close IF if it is open.

  2. From the iPhone’s home screen, tap Settings.

  3. Tap Wi-Fi. The screen shown below appears. The available wireless networks in range of your iPhone appear.

  4. Find your wireless network in the list, and then click the arrow to the right of it.

  5. Tap the DNS field.

  6. Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
    – To use Google DNS, enter 8.8.8.8 and 8.8.4.4 (8.8.8.8,8.8.4.4)

  7. Launch IF again and see if you can download planes / fly online.

4 Likes

It is confirmed to be a Swisscom DNS issue. So changing to Google’s DNS (or any other you might know of) should work. Just follow @Chris_S instructions above.

2 Likes

Thanks a lot to you all! Highly appreciated!

1 Like

Yes it works, thanks a lot.