App glitch/crash

I’m unable to perform a flight as the game crashes once I spawn on solo mode. At times I spawn and i’m able to open map for departure procedure then it crashes especially while trying to fly the 737-700. I use a tecno wx3lite with OS:7.0.

Hi there, can you provide some more information>

Does it crash when opening or when you press fly?
Does it crash with no message or do you get “Infinite Flight has stopped working”

1 Like

The app crashes either after spawn to desired airport, or immediately after map is enabled. Sometimes after exiting the map screen and I begin flight procedures. Again when I press fly it takes quite a longer period to load. I’ve reduced graphics settings to low and it still crashes which is frustrating. I’ve also tried other aircrafts not worked on. It loads for flight then crashes. It does indicate “infinite flight has stopped working “ or “system ui has stopped.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.